MOO-cows Mailing List Archive


Re: raise()

> reraise is not a cool name... if someone can come with something better...

Well, since throw and catch are used, how about "rebound" or "bounce"?
I used "bounce" in a similar package for Forth 10 years ago.

--------  "And there came a writing to him from Elijah"  [2Ch 21:12]  --------
Robert Jay Brown III  1 847 705-0424
Elijah Laboratories Inc.;  37 South Greenwood Avenue;  Palatine, IL 60067-6328
-----  M o d e l i n g   t h e   M e t h o d s   o f   t h e   M i n d  ------


Home | Subject Index | Thread Index